设为首页 加入收藏
金融财经网址大全是一家金融网站导航网,提供财经、股票、基金、外汇、期货、黄金、配资网站介绍!
网址
当前位置: 首页 > 金融知识

「期货知识」通达信公式

期货知识-通达信公式 哪个好?(图文) 288002,该如何操作?

「期货知识」通达信公式

      买价、买进总数、持仓日数均显出在通达信公式淘宝主图上;要想多主要表现那么就批阅一下源代码便能够 也许了。不love的就飞过!!您买入股票后扯开淘宝主图源代码遵照提醒填写便或者在淘宝主图上表露主要表现你买的个股的状况了,再一次谢谢别人的心绪!LOVE的盆友就免费下载,能意味着您雄壮上,九转序列、中心线买进点及·制造行业版块、定义和自定版块在淘宝主图上均有提示。买入股票后赢亏一目了解,涉足贴子后武功不必点个赞是传统美德,!

      不相信你点个赞试一试,能恭祝您个个股每日涨,可能另外闪过三只股票,关注的另外您也或许得到一个理想化币。!!通达信淘宝主图公式计算是自身经过全过程清理别人的淘宝主图加上自身的心绪后融合的自购淘宝主图,!!!看了之上详细介绍您是不是感觉本通达信公式真的很不错,还送选股公式呢!!!

  个人感觉非常好,或许您点完赞昨日您的个股就股票涨停!

{通达信公式选股}股票牛股起动线D:=(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4,LINETHICK2,;股票牛股起动线L:=(MA(CLOSE,6) MA(CLOSE,18) MA(CLOSE,54) MA(CLOSE,162))/4,COLORCYAN,LINETHICK2;CROSS(股票牛股起动线D,股票牛股起动线L);

{通达信公式淘宝主图}编码1:=CODELIKE('603596');{各自在年、月、日及买价位、买进股票数等处填写具体数据信息}买进時间1:=YEAR{年}=2020 AND MONTH{月}=8 AND DAY{日}=15;买价位1:=13.45;买进股票数1:=8000;日数1:=BARSLAST(买进時间1);{第二只股票,填写编码、买进時间、价格及股票数}编码2:=CODELIKE('300356');{在[0]部位处填好股票编码}买进時间2:=YEAR{年}=2020 AND MONTH {月}=12 AND DAY{日}=30;买价位2:=7.78;买进股票数2:=9000;日数2:=BARSLAST(买进時间2);{第三只股票,填写编码、买进時间、价格及股票数}编码3:=CODELIKE('0');买进時间3:=YEAR{年}=0 AND MONTH{月}=0 AND DAY{日}=0;买价位3:=0;买进股票数3:=0;日数3:=BARSLAST(买进時间3);{1}买进股票時间1:=IF(编码1,买进時间1,0);买进价钱1:=IF(买进股票時间1,买价位1,0);买价1:=REF(买价位1,BARSLAST(买进股票時间1));卖价1:=IF(BARSLAST(买进股票時间1) 1>=1,CONST(C),0);最高成交价标准1:=IF(BARSLAST(买进股票時间1) 1>=1,H=HHV(H,BARSLAST(买进股票時间1) 1),0);最高成交价水平线1:=IF(BARSLAST(最高成交价标准1)>=0 AND BARSLAST(买进股票時间1) 1>=1,CONST(REF(H,BARSLAST(最高成交价标准1))),0);最低价位标准1:=IF(BARSLAST(买进股票時间1) 1>=1,L=LLV(L,BARSLAST(买进股票時间1) 1),0);最低价位水平线1:=IF(BARSLAST(最低价位标准1) 1>=1 AND BARSLAST(买进股票時间1) 1>=1,CONST(REF(L,BARSLAST(最低价位标准1))),0);{2}买进股票時间2:=IF(编码2,买进時间2,0);买进价钱2:=IF(买进股票時间2,买价位2,0);买价2:=REF(买价位2,BARSLAST(买进股票時间2));卖价2:=IF(BARSLAST(买进股票時间2) 1>=1,CONST(C),0);最高成交价标准2:=IF(BARSLAST(买进股票時间2) 1>=1,H=HHV(H,BARSLAST(买进股票時间2) 1),0);最高成交价水平线2:=IF(BARSLAST(最高成交价标准2) 1>=1 AND BARSLAST(买进股票時间2) 1>=1,CONST(REF(H,BARSLAST(最高成交价标准2))),0);最低价位标准2:=IF(BARSLAST(买进股票時间2) 1>=1,L=LLV(L,BARSLAST(买进股票時间2) 1),0);最低价位水平线2:=IF(BARSLAST(最低价位标准2) 1>=1 AND BARSLAST(买进股票時间2) 1>=1,CONST(REF(L,BARSLAST(最低价位标准2))),0);{3}买进股票時间3:=IF(编码3,买进時间3,0);买进价钱3:=IF(买进股票時间3,买价位3,0);买价3:=REF(买价位3,BARSLAST(买进股票時间3));卖价3:=IF(BARSLAST(买进股票時间3) 1>=1,CONST(C),0);最高成交价标准3:=IF(BARSLAST(买进股票時间3) 1>=1,H=HHV(H,BARSLAST(买进股票時间3) 1),0);最高成交价水平线3:=IF(BARSLAST(最高成交价标准3) 1>=1 AND BARSLAST(买进股票時间3)>=0,CONST(REF(H,BARSLAST(最高成交价标准3))),0);最低价位标准3:=IF(BARSLAST(买进股票時间3) 1>=1,L=LLV(L,BARSLAST(买进股票時间3) 1),0);最低价位水平线3:=IF(BARSLAST(最低价位标准3) 1>=1 AND BARSLAST(买进股票時间3) 1>=1,CONST(REF(L,BARSLAST(最低价位标准3))),0);

持仓总数【股】:IF(编码1,买进股票数1,IF(编码2,买进股票数2,IF(编码3,买进股票数3,DRAWNULL))),NODRAW;持仓日数:IF(编码1,日数1,IF(编码2,日数2,IF(编码3,日数3,DRAWNULL))),NODRAW;最高成交价:=IF(编码1,最高成交价水平线1,IF(编码2,最高成交价水平线2,IF(编码3,最高成交价水平线3,DRAWNULL))),COLOR00FFFF,LINETHICK2;最低价位:=IF(编码1,最低价位水平线1,IF(编码2,最低价位水平线2,IF(编码3,最低价位水平线3,DRAWNULL))),COLORFF0000,LINETHICK2;买价:IF(编码1,买价1,IF(编码2,买价2,IF(编码3,买价3,DRAWNULL))),COLORFF00FF,LINETHICK4;卖价:IF(编码1,卖价1,IF(编码2,卖价2,IF(编码3,卖价3,DRAWNULL))),COLORFFFF00,LINETHICK2;买进時间:=IF(编码1,买进時间1,IF(编码2,买进時间2,IF(编码3,买进時间3,DRAWNULL)));股票数:=IF(编码1,买进股票数1,IF(编码2,买进股票数2,IF(编码3,买进股票数3,DRAWNULL)));DRAWBAND(卖价,RGB(150,0,0),买价,RGB(0,180,180));{-技术专业指标公式网 }

DRAWBAND(买价,RGB(0,180,180),买价,RGB(0,180,180));DRAWBAND(卖价,RGB(180,0,180),卖价,RGB(180,0,180));DRAWKLINE(H,O,L,C);

D1:=YEAR AND MONTH AND DAY;AA1:=STRCAT(CON2STR(YEAR,0),'年');AA2:=STRCAT(CON2STR(MONTH,0),'月');AA3:=STRCAT(CON2STR(DAY,0),'日');AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三','日'))));AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');DRAWTEXT_FIX(D1,0.78,0,0,AA5),COLORFFFF00;现盈利:=(卖价-买价)/买价*100;额度:=买价*现盈利*股票数/100;WW3:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','现盈利'),'】'),':'),CON2STR(现盈利,2)),'﹪');WW4:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','现亏本'),'】'),':'),CON2STR(现盈利,2)),'﹪');WW5:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','盈利'),'】'),':'),CON2STR(额度,0)), 9;元');WW6:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','亏本'),'】'),':'),CON2STR(额度,0)),'元');DRAWTEXT_FIX(HHV(H,80)=最高成交价 AND 卖价>=买价,0.64,1,0,WW3),COLORRED;DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高成交价 OR HHV(H,80)<最高成交价) AND 最高成交价>0 AND卖价>=买价,0.67,1,0,WW3),COLORRED;DRAWTEXT_FIX(HHV(H,80)=最高成交价 AND 卖价<买价,0.64,1,0,WW4),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高成交价 OR HHV(H,80)<最高成交价) AND 最高成交价>0 AND卖价<买价,0.67,1,0,WW4),COLORGREEN;DRAWTEXT_FIX(HHV(H,80)=最高成交价 AND 卖价>=买价,0.8,1,0,WW5),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高成交价 OR HHV(H,80)<最高成交价) AND 最高成交价>0 AND卖价>=买价,0.83,1,0,WW5),COLORYELLOW;DRAWTEXT_FIX(HHV(H,80)=最高成交价 AND 卖价<买价,0.8,1,0,WW6),COLORWHITE;DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高成交价 OR HHV(H,80)<最高成交价) AND 最高成交价>0 AND卖价<买价,0.83,1,0,WW6),COLORWHITE;

YDD:=L=REFX(L,1) OR L=REFX(L,2) OR L=REFX(L,3) OR L=REFX(L,4) OR L=REFX(L,5) OR L=REFX(L,6) OR L=REFX(L,7) OR L=REFX(L,8) OR L=REFX(L,9) OR L=REFX(L,10) OR L=REFX(L,11) OR L=REFX(L,12) OR L=REFX(L,13) ORL=REFX(L,14) OR L=REFX(L,15) OR L=REFX(L,16) OR L=REFX(L,17) OR L=REFX(L,18) OR L=REFX(L,19) OR L=REFX(L,20);EDD:=BARSLAST(YDD)>0 AND L=REF(L,BARSLAST(YDD));DRAWLINE(YDD AND CURRBARSCOUNT<20,L,EDD AND CURRBARSCOUNT<20,L,1)COLORYELLOW;

{======================================================}高定位点:=REFDATE(HHV(H,350),DATE);低定位点:=REFDATE(LLV(L,350),DATE);底位价:=REF(L,BARSLAST(低定位点=L)),COLORGREEN,NODRAW;上位价:=REF(H,BARSLAST(高定位点=H)),COLORRED,NODRAW;曾较大上涨幅度:=(上位价-底位价)/底位价*100;当今上涨幅度:=(C-底位价)/底位价*100;ZFA:=CON2STR(CONST(曾较大上涨幅度),2);ZFB:=CON2STR(CONST(当今上涨幅度),2);ZFC:=STRCAT('【曾较大上涨幅度】:',ZFA);ZFD:=STRCAT(ZFC,'﹪');ZFE:=STRCAT(ZFD,'【当今总上涨幅度】:');ZFF:=STRCAT(ZFE,ZFB);ZFG:=STRCAT(ZFF,'﹪');DRAWTEXT_FIX(ISLASTBAR,0,1,0,''),COLORRED;DRAWTEXT_FIX(ISLASTBAR,0,1,0,ZFG),COLORYELLOW;

{九转序列}A1:=C>REF(C,4);NT:=BARSLASTCOUNT(A1);TJ11:=NT=9;TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;DRAWTEXT(AY>0,H*1.002,VAR2STR(AY,0)),COLORRED;DRAWTEXT(NT=9,H*1.002,'9'),COLORLIGREEN;B1:=C<REF(C,4);NT0:=BARSLASTCOUNT(B1);TJ21:=NT0=9 ;TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;DRAWTEXT(AY1>0,L*0.998,VAR2STR(AY1,0))COLORLIGREEN;DRAWTEXT(NT0=9,L*0.998,'9'),COLORLIMAGENTA;

{========================附加==========================}Z11:=STRCAT(DYBLOCK,' ');Z22:=STRCAT(Z11,HYBLOCK);Z33:=STRCAT(Z22,' ');Z44:=STRCAT(Z33,GNBLOCK);Z55:=STRCAT(Z44,' ');Z66:=STRCAT(Z55,FGBLOCK);DRAWTEXT_FIX(ISLASTBAR,0.1350,0.01,0,STRCAT(Z66,ZHBLOCK)),COLORCYAN;DRAWTEXT_FIX(1,0.45,0.065,0,STRCAT('【自定版块】:',ZDBLOCK)),COLORYELLOW;

MA89:MA(C,89)COLORGREEN;股票牛股起动线D:(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4,LINETHICK2,;股票牛股起动线L:(MA(CLOSE,6) MA(CLOSE,18) MA(CLOSE,54) MA(CLOSE,162))/4,COLORCYAN,LINETHICK2;DRAWICON(CROSS(股票牛股起动线D,股票牛股起动线L),L*0.985,7);

通达信公式:

以上就是小编为您带来的关于“「期货知识」通达信公式”的炒股公式,更多内容请关注金融网址大全网!

推荐内容

  • 娃哈哈股票聊聊如何正确卖出手中股票

    娃哈哈股票聊聊如何正确卖出手中股票  咱们常常听老股民们讲要掌握好商场机遇,娃哈哈股票也便是所谓的低买高卖机遇,这样才会在股市中取得获利。在股市中决议出资者盈亏的关

    2019-11-25
  • 东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗

    东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗  在未来会有渐渐的变多的人参加股票投资,已然有人参加,就会有研讨者对其进行研讨。尽管研讨的人和文章有许多,可是股票

    2019-11-25
  • 老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么

    老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么  “情绪决议全部”,说明晰情绪的重要。有情绪衍生出来便是——心态。心态好欠好,在平常

    2019-11-25
  • 创幻财经论坛告诉你主力建仓意味着什么

    要点导读:通过创幻财经论坛讲述主力建仓意味着什么?周k线建仓的量价理论知识为了让股价上涨几个百分点而一路往上买进的话本身也会放量,也会给人;放量上涨的感觉,但主力现在通

    2019-11-25
  • 网贷100查询网分享庄家坐庄全流程解读

    要点导读:通过网贷100查询网讲述庄家坐庄全流程解读,庄家坐庄成本的量价理论知识总结;大刀砍形态特点就是:跌得快,跌得深。这种形态对市场的影响力是震撼性的,对投资人信心的杀

    2019-11-25